FRETS.NET

Hi everybody,
I've just setup a Mexican Fender P-Bass a d have run into an unusual issue.

The owner was experiencing some static crackle when rubbing the pickguard, so I opted for some copper shielding foil on the rear of it. After doing this, the crackle is still there!
Using the continuity setting on a multimeter, all the ground connections seem fine. I tried running a seperate ground wire from the foil but no change.
I've shielded a few pickguard over the last few years for the same reason, but normally with a positive result!
The pickguard is a snug fit over the pickups but seems fine apart from that.

Any ideas?

Cheers,
Dar

Views: 229

Reply to This

Replies to This Discussion

Heres a couple of pics

Attachments:

I've been in similar situations before; Usually a really good shielding job gets it done, as you indicated, but I've had a few troublesome instruments where I had to break out the old "dryer sheet trick" to remove the static to get someone through a show.

I'm no electrical engineer so please understand that I don't comprehend this phenomenon to any level of specificity or intimacy; You are about to see a monkey interpret Shakespeare. I believe that when we are dealing with this issue we are dealing with a manifestation of the triboelectric effect, and it's my understanding that this phenomena is highly dependent on the materials involved, the pickguard material (whether or not it's multi-ply and what the chemical composition of each ply is), and the skin/body rubbing against the guard. Interestingly enough, skin is one of the materials most eager to give up electrons as ranked in the triboelectric series. From a theoretical scientific/performance standpoint, rubbing one's skin against a pickguard should be avoided to whatever extent possible, even though it may only very rarely present a pragmatic issue. 

One thing I'm curious about: have you tried shielding the pickguard with aluminum rather than with copper? Needless to say you wouldn't be able to solder it into your ground, but the contact with the housing of the pots should serve well as the continuity bridge between the shield and the ground. The basis of my reasoning for this suggestion is twofold, one is that anecdotally I can see in retrospect that I always enjoyed the greatest success combating this issue with aluminum shielding (and, conversely, when folks with well-shielded pickguards have the issue I recall it's nearly always copper-shielded), and two is that aluminum is much closer to skin with regards to its eagerness to give off electrons and its relative resistance to gaining them, whereas copper is quite the opposite and is more eager to gain electrons rather than give them. It's a severely under-educated shot in the dark that can hardly even be called a hypothesis but I'd think it's possible that the aluminum shielding may render the pickguard assembly less susceptible to gathering an electron charge from the fingers as compared to a copper-shielded guard, and may even function better at relieving any excess electron buildup.

It's just a theory; I've been waiting for the next such issue to come across my bench so I can explore a bit more, but it's about 2 years since I last encountered this issue. Not to close this post on a downer note, but I should point out that I have met some folks who claim that the only way they were able to fix the issue was with a new pickguard. Not saying that's what you have to do, but if you have a spare P-bass pickguard lying around then transplanting the guard to see if the issue persists across the guards might serve as a functional control for evaluation.

I doubt this'll help you, but I hope it does! If anybody truly knowledgeable about electrical engineering or whatnot spies anything stupid in that diatribe, I'd be delighted to be corrected so that I can learn better.

hi All, 

Faraday shields are made of copper and copper has high electrical conductivity compared to aluminium - for what that is worth.  I researched static formation and retention a bit and quit it as no real practical solutions presented themselves except that some materials uptake or retain static charges quicker than others despite the use of earths and other discharge passages  and the rest of the stuff is a couple of technical pay grades above us here and sometimes counter intuitive so its not worth trying to ventilate a tech solution on these pages. 

This fits a bit with previous observation made on this forum and one backed up by research:  - some pickguard materials  are more susceptible to static collection/discharge  than others.    Manufacturers use whatever their suppliers have and these materials will be supplied by the cheapest bidder.   Dry climates, low Rh, carpet or floor materials, guitar earths conditions, condition of mains earth (or earth lifts), clothing, non conductive electrical isolation boots (I have) and guitar finish, and other things  all figure here.  I've also seen the odd guitar with this problem cause by rubbing the finish (one LP was the equivalent of rubbing a cat - I love my cats and often consult them for wisdom  but that's another thing and they had nothing to offer by way of advice). 

Wearing a shirt made of ironing/washer anti static material may not be a practical solution and the shirtless heavy metal guitar gods may in fact have a good solution by way of being sweaty (salt content) and providing an additional  path for static collection and  discharge. 

Anyway, shielding the pickguards of the real problem children here is not the solution - neither is putting a jumper cable between the human, the guitar and a good ground.  A spider web of earths inside the guitar also does nothing (from experience and frustration)  The problem appears to be the capacity of certain materials to hang on to, or quickly regenerate  static charges. Rubbing the pickguard with a finger usually shows up the likely suspects.

My solution is to change the pickguard or build a new one - this normally moves the problem away from whatever material caused the problem at OEM level.

Good mate Hesh Breakstone may wish to give David Collins a poke in the ribs to weigh in here - they are the guys I trust with matters like this.

Regards, Rusty.

  

I've encountered this problem many times.  Usually it is static generated on the plastic cover plate on the back of the instrument, and that usually occurs when the protective plastic has not been removed.  Is the clear protective plastic still on the pickguard?  If so, try removing it and see if the problems goes away.  That protective plastic seems go generate static easily.

RSS

© 2020   Created by Frank Ford.   Powered by

Badges  |  Report an Issue  |  Terms of Service